2019 నుంచి ఈ ఫోన్లలో వాట్సాప్ పని చేయదు!

జనవరి 1,2019 నుంచి వాట్సాప్ కొన్ని ఫోన్లలో పని చేయదని కంపెనీ వెల్లడించింది. ఈ పని చేయని ఫోన్లలో అన్ని ఆపరేటింగ్ సిస్టమ్ లా పాత వెర్షన్ ఉన్నాయి.నోకియా ఎస్ 40 తో పాటు విండోస్ ఫోన్ 7, ఐఫోన్ ఐఓఎస్ 6, నోకియా సింబియన్ 60 లలో మంగళవారం నుంచి వాట్సాప్ పని చేయదు.

ఇక ఆండ్రాయిడ్ ఓఎస్ వెర్షన్ 2. 3. 7, అంతకు ముందు వెర్షన్ ఫోన్లలో, ఐఓఎస్ 7, అంతకు ముందు వెర్షన్ ఉన్న ఐఫోన్ లో 2020, february 1 నుండి వాట్సాప్ పని చేయదు అని కంపెనీ స్పష్టం చేసింది.ఐఓఎస్ 7 ప్రస్తుతం ఐఫోన్ 4, ఐఫోన్ 4ఎస్ , ఐఫోన్ 5, ఐఫోన్ 5 సి, ఐఫోన్ 5ఎస్ లలో ఉంది.ఈ ప్లాట్ ఫామ్ లు భవిష్యత్తులో తమ యాప్ ఫీచర్ లను అందుకోలేవని వాట్సాప్ చెప్పింది. ఈ వెర్షన్ ఫోన్లు వాడేవాళ్లు కొత్త వెర్షన్ కి అప్ డేట్ కావాలని సూచించింది.ఆండ్రాయిడ్ అయితే కనీసం 4+, ఐఫోన్ అయితే ఐఓఎస్ 7+, విండోస్ అయితే కనీసం 8.1+ వెర్షన్ ఉండాలని వాట్సాప్ తెలిపింది. ఇటీవల జియో ఫోన్, జియో ఫోన్ 2 లలో వాట్సాప్ అందుబాటులోకి వచ్చిన విషయం తెలిసిందే.

Like this Article? Subscribe to Our Poyekalam Alerts!

Leave a Reply

avatar
  Subscribe  
Notify of